Wave Music Home
ReleasesCommunityYour OrderWave Music
ArtistsEventsDJ MixesShop

Wave Music Home


Home
About Us
Labels
Distributed Labels
Links




Search


Adv. Search



Subscribe


Email






Go Back   Wave Music Community Board > Tech Talk for Gearheads

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-13-2013, 11:35 AM
Disko Ole Disko Ole is offline
Registered User
 
Join Date: Apr 2009
Location: ~Oslo, Norway
Posts: 208
A&H Xone V6 Blackout!

Hello guys,

My friend has this Xone V6 mixer which suddenly got a blackout some months back.

Just thought I'd hear with you guys if anyone had any experience or theories about what this can be.

Ok, so a couple of months back we had a private pre-party at my friends apartment so we could spin some vinyl and have a few beers before going to the club.

Anyway, I arrive and he's in the process of setting it up. His space is limited and his girlfriend don't like it to be out in the open so to speak, hehe. Because of this he has it stored in his closet to get it out of the way. It's inside the original cardboard box while being there afaik.

Ok, so he plugs in the power supply and connect it to the wall socket. There is a buzzing sound coming from the mixer, just like when there's a ground issue. We checked the usual suspects, the cartridges and turntables where all properly connected. Even checked the power supply, but everything seems fine and nothing seems to help.

Ok, without giving it too much thoughts we continue and start mixing. About an hour later the vu lights blacks out for a short period, but sound continues to play. A few minutes later and the sound stops and the entire front goes black. Everything is black except from some green power indication lights on the back.

He's going to send it in to have it serviced, but while he's trying to find the right place I thought I'd here hear if somebody else have experience with this kind of problem before or have some sort of opinion of what it could be.

The mixer is some years old, if I remember correctly he had extra valves retrofitted after he bought it, but it is the X6 and not S6, so I guess it's maybe an early version as I know the later ones come fully equipped on each channel. This mixer hasn't really had that many hours on it's back so we find it strange.

As I said, any help is highly appreciated.
Reply With Quote
  #2  
Old 02-14-2013, 02:56 AM
Pern Pern is offline
Registered User
 
Join Date: Jan 2009
Location: Landskrona, Sweden
Posts: 336
Did you check so that the PSU gives all the correct voltages ?
__________________
My Rotary Mixer Projects:

www.Bozure.com

On Facebook
Reply With Quote
  #3  
Old 02-14-2013, 11:55 AM
Disko Ole Disko Ole is offline
Registered User
 
Join Date: Apr 2009
Location: ~Oslo, Norway
Posts: 208
Hi Pern.

As far as I remember we checked this at startup when we heard buzzing, and also alter after the blackout.

I have only used this mixer a couple of times, but my friend who owns it said that the power light monitor LEDs on the power supply were ok!
Reply With Quote
  #4  
Old 02-15-2013, 04:37 AM
Pern Pern is offline
Registered User
 
Join Date: Jan 2009
Location: Landskrona, Sweden
Posts: 336
Ok, It's always easier when it's the PSU :-)

Have you checked the PCBs for broken/burnt components ? I would check the capacitors, Transistors and resistors. Just check if something looks strange to start with.
__________________
My Rotary Mixer Projects:

www.Bozure.com

On Facebook
Reply With Quote
  #5  
Old 02-15-2013, 05:18 PM
1620_nz 1620_nz is offline
Registered User
 
Join Date: Jul 2012
Location: Auckland, New Zealand.
Posts: 59
Off topic, but will a&h ever make a run of the v6 series again?
Reply With Quote
  #6  
Old 02-15-2013, 11:25 PM
Pern Pern is offline
Registered User
 
Join Date: Jan 2009
Location: Landskrona, Sweden
Posts: 336
Some of the high quality key components in the Discrete part of the mixer are now obsolete. So unless they have a large stock of these or re-design it i think it would be hard to do that.
__________________
My Rotary Mixer Projects:

www.Bozure.com

On Facebook

Last edited by Pern : 02-15-2013 at 11:31 PM.
Reply With Quote
  #7  
Old 02-16-2013, 10:01 AM
Disko Ole Disko Ole is offline
Registered User
 
Join Date: Apr 2009
Location: ~Oslo, Norway
Posts: 208
We can try and see if there is any apparent errors inside if my friend want. Last time we had taken a few beers, so we did smart and didn't tamper with it.

I guess there's no guarantee on this anymore, so it wouldn't hearth to take a brief look under the hood before taking it to service.

Thanks for the suggestions Pern :-)
Reply With Quote
  #8  
Old 02-16-2013, 10:05 AM
Pern Pern is offline
Registered User
 
Join Date: Jan 2009
Location: Landskrona, Sweden
Posts: 336
Well, if i can help you in any way - you know where to find me. Don't hesitate to ask :-)
__________________
My Rotary Mixer Projects:

www.Bozure.com

On Facebook
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:30 PM.


Powered by vBulletin Version 3.0.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
2006 Wave Music


© Wave Entertainment Group, Inc.